分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
神奇DDE指標 提供詳細使用說明
  • 軟件大小:85.0 KB
  • 推薦星級:
  • 更新時間:2010-12-18 05:30:43
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:DDE  神奇DDE  
  • (74)28%
    (192)72%

軟件簡介

            《神奇DDE指標》的使用說明

                                -----劉榮

  “神奇DDE”指標橫空出世,讓自己手中的個股瞬間顯現原形。可根據指標的多空強弱系統分析判斷個股運行走勢。本指標既適用于中線波段炒作,也適用于短線炒作,是“看長線做短線”的有力武器。

   【神奇DDE】指標為趨勢型及把握操作點指標。主要能反映出個股運行的多空動能的強弱,常是莊家控莊的克星,同時也是中短線操作的核心指標。本指標由“神奇中線”(A1~A7),“神奇短線”(A8~A9)“安全線”(綠色)以及白色阻力線和黃色支撐線構成《神奇中線》常稱之為“彩虹通道線”,根據彩虹通道線的發散方向判斷個股運行的趨勢。《神奇短線》稱之為“短線快槍手”,根據兩線的高低位的金叉或死叉決定股價的漲跌,常不被作為重要的參考對象。“綠色珍珠串”安全線是決定個股中期的多空點。上方的白色阻力線常對股價形成壓制,一旦突破反變支撐;下方的黃色支撐線對股價形成支點,一旦跌破反而變成組里,這是對多空博弈的反向原理。從圖形的簡單變化即可確定多空雙方主力的強弱,大盤或個股是漲是跌。本系統把握了操作要領后操作方便,準確率高。

【神奇DDE】操作要領:

 (1)買點1當股價連續在下方黃色支撐企穩,且“彩虹通道線”由原來發散逐漸粘合于一點股價站穩于此,量能溫和放大是短線的最佳買點。(如下圖)

買點2當股價經過一波上漲后,二次縮量回踩”彩虹通道線”粘合點企穩,也是短線介入。

買點3當股價運行于窄幅區間運行時,一旦回踩“彩虹通道線”并放量強勢突破上方的白色阻力線后,短線是介入點。(如下圖:

()賣點1當股價連續在上方白色阻力線受阻,且上漲動能減弱量能萎縮的下是短線最佳離場點。(如下圖:)

賣點2當股價經過連續上漲后,下方的黃色支撐及白色阻力已被踩到腳下,當在上漲后發生乖離較大時回踩“彩虹通道線”粘合點一旦被跌穿,彩虹通道線將轉變為向下發散形成空頭趨勢,應堅決果斷離場,無論后市漲與否。(如下圖:)

 (3)注意事項:

 A、當“彩虹通道線”、“神奇短線”發出買入信號時,若股價在“安全線”(綠色)之下,可以試建倉,做反彈,但必須快進快出;一旦股價站穩黃色支撐線及“安全線”(綠色)之上,并且有成交量的配合即可加碼建倉,此時為較佳的買點。然后可看長做短,一路持股并等待短線指標“神奇短線”或在白色阻力線附近受阻發出賣出信號,然后回避短線調整或清倉離場。“彩虹通道線”的特色功能:除能實時提示相對安全的“買點”之外,非常重要的是它從A1~A7的形態特征上可以清晰的作出判斷其基本的“趨勢”是上升還是下降。在具體操作中我們可以根據“彩虹通道線”(A1~A7)不粘合,繼續持股不持幣”的原則確定是否繼續持股待漲。    

 

B、請注意:當“彩虹通道線”形成“壓縮平臺粘合點”后向上發散的股票,是調整已經結束,重新開始啟動的股票。若“彩虹通道線”、“神奇短線”發出買進信號的同時,諸如出現標志性的陽線,量能溫和放大及傳統等技術指標也分別發出啟動時信號時,十有八九是主升段行情啟動前的最佳買點,這種股票應是我們重點關注并放入自選股中。

 

C、利用本指標確定買賣點時,可參照量能的變化來決定。


{神奇DDE主圖}

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1: (EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;
A2: EMA(A1,2);
A3: EMA(A2,2);
A4: EMA(A3,2);
A5: EMA(A4,2);
A6: EMA(A5,2);
A7: EMA(A6,2);
A8: EMA(VAR1,2.78)*1.028;
A9: MA(OPEN,3.2)*1.028;
安全線: EMA(CLOSE,55),COLORGREEN, POINTDOT,LINETHICK4;
MCST:DMA((AMOUNT/(VOL*100)),VOL/CAPITAL),COLORRED,POINTDOT,LINETHICK4;
{
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
撐價:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCDCDCD;
阻價:REFDATE(V3,DATE),POINTDOT,LINETHICK3,COLORYELLOW;}
{箱體}{P,3,30,10}
阻力:PEAK(CLOSE,10,1)*0.98,COLORWHITE;
支撐:TROUGH(CLOSE,10,1)*1.02,COLORYELLOW;
WW1:=FILTER(O<REF(L,1) AND C>O AND VOL>REF(V,1),13);
JH:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SZ:=FILTER(CROSS(JH,35),13);
SX:=FILTER(CROSS(JH,30),7);
SQ:=FILTER(CROSS(71,JH),74);
SD:=FILTER(CROSS(80,JH),74);
AA:=IF(CAPITAL<1,SZ,SX);
BB:=IF(CAPITAL<1,SQ,SD);
CC:=REF(HHV(CLOSE,120),1);DD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DD)) / (CC - DD));EE:=AMOUNT;
FF:=(EMA(EE,5) / REF(EMA(EE,5),5));
霸占:=FILTER(((((((FF >= 2)) AND (WW < 35))) AND (BARSCOUNT(CLOSE) > 30)) OR (((((FF >= 2)) AND (WW < 100))) AND (BARSCOUNT(CLOSE) < 50))),90);
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR0000AA;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR0000DD;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR0022FF;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0066FF;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0099FF;
{STICKLINE(C>REF(C,1),C,O,0.3,0),COLOR00DDFF;}
STICKLINE(C<REF(C,1),C,O,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),C,O,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),C,O,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),C,O,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),C,O,0.9,0),COLORFFCC00;
{STICKLINE(C<REF(C,1),C,O,0.3,0),COLORFFDD00;}
STICKLINE(C=REF(C,1),C,O,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),C,O,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),C,O,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),C,O,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),C,O,0.9,0),COLORDDDDDD;
{STICKLINE(C=REF(C,1),C,O,0.3,0),COLORFFFFFF;}
STICKLINE(霸占,C,O,3,2),COLOR000055;
STICKLINE(霸占,C,O,2.7,0),COLOR000077;
STICKLINE(霸占,C,O,2.1,0),COLOR000099;
STICKLINE(霸占,C,O,1.5,0),COLOR0000BB;
STICKLINE(霸占,C,O,0.9,0),COLOR0000DD;
{STICKLINE(霸占,C,O,0.3,0),COLOR0000FF;}
STICKLINE(WW1,CLOSE,OPEN,3.2,0),COLORBB00FF;
STICKLINE(WW1,CLOSE,OPEN,2.7,0),COLORFF33FF;
STICKLINE(WW1,CLOSE,OPEN,2.1,0), COLORFF66FF;
STICKLINE(WW1,CLOSE,OPEN,1.5,0),COLORFF99FF;
STICKLINE(WW1,CLOSE,OPEN,0.9,0),COLORFFBBFF;
{STICKLINE(WW1,CLOSE,OPEN,0.3,0),COLORFFDDFF;}
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR0088FF;
STICKLINE(AA,CLOSE,OPEN,2.7,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,2.1,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR22FFFF;
STICKLINE(AA,CLOSE,OPEN,0.9,0),COLOR66FFFF;
{STICKLINE(AA,CLOSE,OPEN,0.3,0),COLOR99FFFF;}
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR005500;
STICKLINE(BB,CLOSE,OPEN,2.7,0),COLOR007700;
STICKLINE(BB,CLOSE,OPEN,2.1,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,0.9,0),COLOR00DD00;
{STICKLINE(BB,CLOSE,OPEN,0.3,0),COLOR00FF00;};
{漲跌提示}
漲停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(漲停,OPEN,CLOSE,1.5,0),COLORYELLOW;
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLORWHITE;

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    神奇DDE指標 提供詳細使用說明下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:理想論壇,老錢莊,創幻,MACD等論壇,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信普天同慶(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站不招任何收費會員,站內所有廣告其網站的一切言行均與本站無關,請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:187.50000 毫秒
網站備案信息:蘇ICP備12037878號
博狗体育投注 上思县| 裕民县| 古田县| 栾川县| 天气| 建宁县| 泗阳县| 陵水| 曲阜市| 西丰县| 凌云县| 土默特左旗| 澄迈县| 老河口市| 道真| 彰武县| 徐闻县| 监利县| 潮州市| 友谊县| 招远市| 万宁市| 肥乡县| 阳东县| 伽师县| 宽甸| 嘉峪关市| 汽车| 江口县| 滨州市| 左云县| 纳雍县| 宿迁市| 嵊州市| 牙克石市| 长汀县| 丰台区| 郸城县| 鹿邑县| 丹凤县| 崇文区| 电白县| 罗定市| 天镇县| 闽清县| 静海县| 安泽县| 宁陵县| 仙居县| 洱源县| 竹北市| 呼伦贝尔市| 金昌市| 全州县| 怀远县| 饶平县| 彰化县| 行唐县| 南皮县| 华蓥市| 台东市| 麦盖提县| 绍兴县| 卢龙县| 蚌埠市| 通海县| 隆回县| 兴城市| 视频| 镇原县| 通州市| 延庆县| 景德镇市| 宁陕县| 西丰县| 洪泽县| 大丰市| 临夏市| 开平市| 招远市| 敖汉旗| 永兴县| 柳州市| 壶关县| 鸡泽县| 金昌市| 四子王旗| 西林县| 孟津县| 庐江县| 莒南县| 福泉市| 敦煌市| 二连浩特市| 焦作市| 峨眉山市| 阿拉善盟| 佛学| 万宁市| 谢通门县| 青铜峡市| 惠水县| 胶州市| 金阳县| 天津市| 革吉县| 南靖县| 临江市| 丹棱县| 泉州市| 冀州市| 开封县| 外汇| 靖宇县| 丰原市| 宜君县| 宾川县| 阿合奇县| 高密市| 留坝县| 三门县| 沅陵县| 六枝特区| 图们市| 乐都县| 泽库县| 乌鲁木齐市| 娄底市| 仁怀市| 池州市| 万荣县| 宜兴市| 吴堡县| 冕宁县| 吉林省| 福建省| 高邑县|