分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
自用主圖(源碼)
  • 軟件大小:0 Bytes
  • 推薦星級:
  • 更新時間:2009-08-04 07:39:29
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (0)0%
    (1)100%

軟件簡介

自用主圖:
MA5:MA(CLOSE,5),LINETHICK2;
MA13:MA(CLOSE,13);
MA34:MA(CLOSE,34);
MA72:EMA(CLOSE,72),COLORLIRED,CIRCLEDOT;
MA128:=EMA(CLOSE,128);
MA250:=EMA(CLOSE,238);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11),L-0.05,3);
DRAWTEXT(FILTER(EMA(CLOSE,72)-EMA(CLOSE,14)>0 AND EMA(CLOSE,14)/LOW>1.15,5),LOW-0.1,'買'),COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,21))/(MA(CLOSE,21)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
V7:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
LC1:=REF(CLOSE,1);
RSI1:=((SMA(MAX((CLOSE - LC1),0),3,1) / SMA(ABS((CLOSE - LC1)),3,1)) * 100);
FF:=EMA(CLOSE,3);
DRAWTEXT(CROSS(FF,MA34),(LOW-0.2),'←底背離'),COLORYELLOW;
AA1:=(HHV(HIGH,21) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,72),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA1),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B11:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B11);
B21:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B21);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
散戶:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
莊家:=EMA(0.667*REF(散戶,1)+0.333*散戶,2)*VAR3S;
DRAWTEXT(CROSS(散戶,莊家) AND 散戶<30,L-0.3,'←吸'),COLORYELLOW;
Y1:=BARSLAST(CROSS(MA5,MA34)) AND MA5>MA34;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA72));
Y3:=Y2 AND CROSS(MA34,MA72);
F0:=BARSLAST(CROSS(MA(C,5),MA(C,72)));
F1:=F0 AND BARSLAST(CROSS(MA(C,34),MA(C,72)));
F2:=F1 AND CROSS(MA(C,5),MA(C,34)) AND MA(C,34)>MA(C,72);
DRAWICON(F2,L,1);
DRAWTEXT(F2,L-0.6,'←黑馬'),COLORFF00FF;
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,24);
X:=EMA(((SLOPE(CLOSE,24) * 28) + CLOSE),72);
Y:=EMA(CLOSE,24);
LL:=REF(CLOSE,24);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW-0.7),'▲'),COLORYELLOW;
DRAWTEXT(CROSS(X,Y),(HIGH+0.05),'◆'),COLOR00FF00;
DRAWTEXT(DB,(HIGH+0.1),'●'),COLOR00FF00;
VAR11:=LLV(LOW,24);
VAR21:=HHV(HIGH,24);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR31:=LLV(LOW,72);
VAR4:=HHV(HIGH,24);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BBA:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BBA) AND (BBA < 30));
CD:=(BBA * 0.6);
DRAWTEXT((CD = 0.6),(LOW-0.8),'□'),COLOR33CC99;
DRAWTEXT((AB = 1),(LOW-0.9),'□'),COLORWHITE;
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW-1,'★'),COLORYELLOW;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),LINETHICK2,COLORRED;
IF(MA5<REF(MA5,1),MA5,DRAWNULL),LINETHICK2,COLORGREEN;
DIF:=EMA(CLOSE,13)-EMA(CLOSE,34);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KD:=CROSS(K,D) AND CROSS(J,D);
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
JG:=CROSS(MA5,MA13);
NA:=CROSS(DIF,DEA);
NL:=CROSS(MAVOL1,MAVOL2);
DRAWTEXT((JG AND NL AND NA) OR (JG AND NL AND KD) OR
(JG AND NA AND KD) OR (NL AND NA AND KD),L-1.1,'←必漲'),COLORYELLOW;
X1:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X1 AND J<20,LOW-1.2,'←進'),COLORLIMAGENTA;
JH9:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH9),H+0.3,'★S'),COLORGREEN;
均衡:=EMA(空,5);
中軌:=HHV(MA(H,13),13);
VAR55:=FILTER(均衡>REF(均衡,1)AND 中軌<REF(中軌,1)AND C>REF(C,1),11);
DRAWTEXT(VAR55,L-1.3,'←追'),COLORYELLOW;
上:=(SMA(HIGH,21,2) * 1.05);
AA10:=MA(CLOSE,8);
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT((((((MA13 - REF(MA13,1)) > 0) AND CROSS(MA34,MA128)) AND (LOW <= MA128)) AND (CLOSE >= MA128)),LOW-1.4,'關注'),COLORFFFFFF;
DRAWTEXT(((((((HIGH >= MA128) AND (CLOSE < REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)) AND (CLOSE < MA128)),(HIGH+0.4),'減'),COLOR00FF00;
DRAWTEXT(CROSS(X4,X5),HIGH+0.5,'快跑'),COLOR00B4FF;
VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010, 91, 0);
DRAWICON(VAR327>90,LOW-0.06,1);
VARV1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VARV2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VARV3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(VARV2,MA(VARV3,6)),(LOW-0.01),'B '),COLORYELLOW;
DRAWTEXT(CROSS(MA(VARV3,6),VARV1),(HIGH+0.07),'S '),COLORFFFF34;
DX:=LLV(J,2)=LLV(J,8);
買:=IF(CROSS(J,REF(J+0.01,1))AND DX AND J<20,1,0);
DRAWTEXT(買=1,LOW-0.4,'買'),COLORYELLOW;
DZ:=HHV(J,2)=HHV(J,8) AND J>80;
DRAWTEXT(CROSS(REF(J-0.01,1),J) AND REF(DZ,1) AND CLOSE<OPEN,HIGH+0.8,'落袋'),COLORYELLOW;

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    自用主圖(源碼)下載

·上一軟件:TDX副圖
·下一軟件:自用量價

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:5,593.75000 毫秒
網站備案信息:粵ICP備05017571號
博狗体育投注 怀远县| 泾阳县| 建平县| 邻水| 湘潭市| 五寨县| 崇文区| 三河市| 通化市| 绿春县| 宜宾市| 马尔康县| 靖安县| 石林| 阿坝| 普兰县| 苏州市| 荆州市| 麻栗坡县| 长宁区| 芷江| 兴山县| 七台河市| 平乡县| 丰台区| 康定县| 思茅市| 红桥区| 鹤峰县| 衡水市| 黑山县| 堆龙德庆县| 铜梁县| 赤水市| 南漳县| 若尔盖县| 长海县| 奉贤区| 辽宁省| 丰城市| 青铜峡市| 高阳县| 鄢陵县| 康乐县| 通州市| 石河子市| 乡城县| 新闻| 天门市| 灯塔市| 敦煌市| 马山县| 房产| 民和| 唐河县| 玉树县| 江华| 太原市| 格尔木市| 隆林| 利津县| 周至县| 五河县| 平塘县| 新安县| 囊谦县| 怀安县| 汝阳县| 定远县| 苏尼特右旗| 平度市| 松阳县| 阿瓦提县| 淅川县| 岫岩| 阳新县| 都匀市| 高邑县| 安阳市| 西乌珠穆沁旗| 瓦房店市| 隆回县| 临朐县| 麻江县| 兰溪市| 阳曲县| 五常市| 全州县| 巴林左旗| 保山市| 赤城县| 康乐县| 澄迈县| 金川县| 佛山市| 天气| 黄骅市| 宝兴县| 镶黄旗| 永安市| 都匀市| 中江县| 呼和浩特市| 岑巩县| 米脂县| 玉龙| 名山县| 武宣县| 沙坪坝区| 南充市| 繁峙县| 元朗区| 博客| 咸丰县| 天气| 新邵县| 伽师县| 龙江县| 湖州市| 万源市| 巢湖市| 屏边| 花垣县| 威宁| 望都县| 织金县| 陵水| 张北县| 关岭| 牟定县| 镶黄旗| 特克斯县| 定州市| 宁国市| 尖扎县| 玉溪市| 宁阳县|