分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
主升主圖源碼
  • 軟件大小:0 Bytes
  • 推薦星級:
  • 更新時間:2009-07-29 20:39:03
  • 軟件類別: 國產軟件 / 大智慧L2公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (1)50%
    (1)50%

軟件簡介

在其他論壇看到的,自己做了點修改,更方便看圖,該指標是根據黃金分割原理編寫的,非常的不錯,這里謝謝該指標的原作者。源碼如下:
工作線:MA(CLOSE,14),COLORRED,LINETHICK2;
操盤線:MA(CLOSE,26),Color00A800,LINETHICK2;
X1:=MA(C,1);X2:=SMA(SMA(SMA(x1,2,1),2,1),2,1);X3:=MA(x2,3);X4:=(L+H+C*4)/6;
X5:=EMA(x4,12);x6:=EMA(x4,19);x7:=(x5-REF(x5,1))/REF(x5,1)*100;x9:=(x6-REF
(x6,1))/REF(x6,1)*100;G:=BARSLAST(CROSS(x7,0));X8:=REF(x4,G);A2:=3*EMA((C-LLV
(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV
(L,30))*100,5);A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;A5:=EMA(CLOSE,12)-
EMA(CLOSE,26);A6:=EMA(A5,9);A7:=(A5-A6);STICKLINE(x9>=0 and ma(CLOSE,20)>REF
(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)>REF
(ma(CLOSE,120),1),HIGH,LOW,0.5,0),color0000CD;STICKLINE(x9>=0 and ma(CLOSE,20)
>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)>
REF(ma(CLOSE,120),1),CLOSE,OPEN,8,0),color070084;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,7,0),color0000A3;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,6,0),color0000B7;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,5,0),color0000CD;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,4,0),color0000E9;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,2,0),color0754E9;STICKLINE(x9>=0 and ma(CLOSE,
20)>REF(ma(CLOSE,20),1) and ma(CLOSE,60)>REF(ma(CLOSE,60),1) and ma(CLOSE,120)
>REF(ma(CLOSE,120),1),CLOSE,OPEN,0.6,0),Color68B8FF;Z1:MA(CLOSE,5),COLORYELLOW,
DOTLINE;Z2:MA(CLOSE,55){,ColorFF8080},Color00FF00,LINETHICK2;
n:=76;{可調參數,取決于窗口大小的補償}
x:=BARPOS-hhv(if(DISPSTATUS=1,BARPOS,0),0)+1;
hh:=hhv(h,x);  ll:=llv(l,x);   hl:=hh-ll;
a76:=.764*hl+ll;a61:=.618*hl+ll;a38:=.382*hl+ll;
a23:=.236*hl+ll;   a5:=.5*hl+ll;
DRAWTEXTREL(0,0,'最高 ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄' ),colorred;
DRAWTEXTREL(0,900+n,'最低_______________________________________________________________________________________________________________________________________________'),colorred;
DRAWTEXTREL(0,0.191*(900+76),'0.809--------------------------------------------------------------------------'),COLOR00AAFF;
DRAWTEXTREL(0,(900+n)/2,'1/2---------------------------------------------------------------------------'),color00ff00;
DRAWTEXTREL(0,0.618*(900+n),'0.382--------------------------------------------------------------------------'),colorred;
DRAWTEXTREL(0,0.382*(900+n),'0.618--------------------------------------------------------------------------'),colorred;
DRAWTEXTREL(0,0.809*(900+76),'0.191--------------------------------------------------------------------------'),COLOR00AAFF;
DRAWTEXTREL(999,0.618*(900+n),'分二:'+NUMTOSTR(a38)),VALIGN2,ALIGN2,COLOR00EEFF;
DRAWTEXTREL(999,0.382*(900+n),'分一:'+NUMTOSTR(a61)),VALIGN2,ALIGN2,COLOR00EEFF;


總股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公積金:=FINANCE2(7);
所屬板塊:=BKNAME;
DRAWTEXTABS(30,8, '所屬板塊: '+所屬板塊),COLORYELLOW;
DRAWTEXTABS(30,21,'每股收益: '+NUMTOSTRN(每股收益,2)+'元 '+' 市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '+' 每股公積金:'+NUMTOSTRN(每股公積金,2)+'元'),COLORYELLOW;
DRAWTEXTABS(30,34,'總 股 本: '+NUMTOSTRN(總股本,2)+'  萬股'),COLORYELLOW;
DRAWTEXTABS(30,47,'流通 A股: '+NUMTOSTRN(流通股,2)+'  萬股'),COLORYELLOW;
DRAWTEXTABS(30,60, '限售 A股: '+NUMTOSTRN(限售A股,2)+'  萬股'),COLORYELLOW;
{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    主升主圖源碼下載

·上一軟件:7天投資大策略指標公式
·下一軟件:雙龍共舞(源碼)

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:5,953.12500 毫秒
網站備案信息:粵ICP備05017571號
博狗体育投注 北海市| 民权县| 高州市| 樟树市| 莒南县| 调兵山市| 邯郸县| 沙湾县| 岑溪市| 克山县| 绥德县| 贵港市| 周至县| 兰考县| 荥阳市| 滨海县| 原阳县| 南华县| 诏安县| 安溪县| 林西县| 汤原县| 阿城市| 高碑店市| 赞皇县| 临夏市| 灌南县| 东宁县| 深泽县| 营口市| 岳阳市| 万全县| 曲沃县| 西藏| 曲靖市| 衡阳市| 巴林右旗| 安宁市| 五寨县| 泽普县| 古丈县| 台南市| 茌平县| 昂仁县| 武威市| 辽阳县| 郓城县| 土默特右旗| 乐山市| 永顺县| 来安县| 齐齐哈尔市| 兴和县| 沐川县| 乌鲁木齐县| 五大连池市| 古田县| 大足县| 金湖县| 永新县| 隆昌县| 云阳县| 溆浦县| 韶关市| 桦甸市| 应城市| 苗栗县| 新和县| 正定县| 乡城县| 彰化市| 洛扎县| 商南县| 林芝县| 平凉市| 堆龙德庆县| 民县| 满城县| 江达县| 南通市| 贺州市| 鹿泉市| 江永县| 青阳县| 得荣县| 治多县| 都匀市| 大方县| 什邡市| 芦山县| 新安县| 肇州县| 兰坪| 兴义市| 阿鲁科尔沁旗| 宜宾县| 长顺县| 婺源县| 松溪县| 湘乡市| 忻城县| 景宁| 剑川县| 保定市| 松溪县| 理塘县| 建宁县| 美姑县| 新巴尔虎左旗| 祁东县| 大名县| 鄂托克旗| 吴忠市| 乌苏市| 武威市| 黔江区| 苏州市| 资兴市| 手机| 文水县| 叙永县| 舞阳县| 双桥区| 大丰市| 旺苍县| 甘德县| 涿鹿县| 商城县| 大名县| 中宁县| 台北县| 汝城县| 娄烦县| 沂南县| 庆城县| 东辽县| 酉阳|