分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
TDX畫線主圖
  • 軟件大小:0 Bytes
  • 推薦星級:
  • 更新時間:2009-07-24 06:53:03
  • 軟件類別: 國產軟件 / 飛狐股票公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (1)100%
    (0)0%

軟件簡介

{畫線主圖 TDX  N:1,100,8  K:0,2,0  P:0,1,0}
{參數 N3=900101  1501231  1080918}{小/大/缺省}
{P2=900101  1501231 1080925}{小/大/缺省}
{短期壓力支撐 N1 1 100  5}

ZGD:=HHV(H,60);
ZGD2:=CONST(ZGD);
ZDD:=LLV(L,60);
ZDD2:=CONST(ZDD);
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撐:=L+(C-GJ);
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);
LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
下檔線:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRRSV:=SMA(下檔線,3,1);
KKK:=SMA(RRRSV,3,1);
DDDDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
壓力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;
底部:=LLV(HIGH,30),COLOR00FF00;
AA:=REF(H,N)=HHV(H,2*N+1);  AA1:=REF(L,N)=LLV(L,2*N+1);
QY:=BACKSET(AA,N+1);  QY1:=BACKSET(AA1,N+1);
CC:=FILTER(QY,N) AND H=HHV(H,N+1);  CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
DDD:=BARSLAST(CC);  DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0);  DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);  DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS);  DDCS1:=CONST(DDTS1);
GDCS13:=CONST(REF(HIGH,GDCS1-1));  DDCS13:=CONST(REF(L,DDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1);  DDTS2:=REF(DDTS1,DD1+1);
GDCS2:=CONST(DINGBUTS1);  DDCS2:=CONST(DDTS2);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1));  DDCS23:=CONST(REF(L,DDTS2-1));
XG1:=BACKSET(ISLASTBAR,GDCS1);  XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);  XD2:=BACKSET(ISLASTBAR,DDTS2);
XDD:=IF(DDCS13<=DDCS23,XD1,XD2);
M:=INTPART(3*N/5);
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
高點壓力M:=DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;
低點支撐M:=DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLORRED,LINETHICK1;
高點壓力:=DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) ,COLORBLUE,LINETHICK1;
低點支撐:=DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),COLORBLUE,LINETHICK1;
高:=CONST(MAX(MAX(MAX(MAX(MAX(MAX(ZGD2,高點壓力),低點支撐),GDCS13),GDCS23),高點壓力M)
,低點支撐M));
低:=CONST(MIN(MIN(MIN(MIN(MIN(MIN(ZDD2,DDCS23),DDCS13),低點支撐),高點壓力),低點支撐M)
,高點壓力M));
{DRAWBAND(高,RGB(100,100,100),低,RGB(100,100,100));}
DRAWBAND(高點壓力,RGB(00,00,600),低點支撐,RGB(00,00,1000));
ZGSTAR:=(高點壓力+低點支撐)/2;
ZGEND:=CONST((高點壓力+低點支撐)/2);
STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);
中軌:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLOR555555,LINETHICK1;
DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;
DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLORRED,LINETHICK1;
STICKLINE(XG2,GDCS23,GDCS23,0.5,1),COLORWHITE;
STICKLINE(XG1,GDCS13,GDCS13,0.5,1),COLORYELLOW;
STICKLINE(XD2,DDCS23,DDCS23,0.5,1),COLORMAGENTA;
STICKLINE(XD1,DDCS13,DDCS13,0.5,1),COLORCYAN;
DRAWKLINE(H,O,L,C);
{短期壓力支撐 N1 1 100  5}
A1:=REF(H,N1)=HHV(H,2*N1+1);
B1:=FILTER(A1,N1);
C1:=BACKSET(B1,N1+1);
D1:=FILTER(C1,N1);{高點}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1);
短壓:DRAWLINE(D1,H,S11,H,1),COLORFFFF00;
A2:=REF(L,N1)=LLV(L,2*N1+1);
B2:=FILTER(A2,N1);
C2:=BACKSET(B2,N1+1);
D2:=FILTER(C2,N1);{低點}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T11>REF(T11,1);
短撐:DRAWLINE(D2,L,U11,L,1),COLORFFFF00;

{參數 N3=900101  1501231  1080918}{小/大/缺省}
{P2=900101  1501231 1080925}{小/大/缺省}
中心價:(H+L+O+C)/4,NODRAW,COLOR00FFFF;
價格:=REF(中心價,DATE=(N3+1)),NODRAW;
頸線A:DRAWLINE(DATE=N3,中心價,DATE>N3,價格,1),NODRAW,COLOR40FF00{頸線};
頸A:STICKLINE(頸線A,頸線A,頸線A,0.5,1),COLOR40FF00;
價格2:=REF(中心價,DATE=(P2+1));
頸線B:DRAWLINE(DATE=P2,中心價,DATE>N3,價格2,1),NODRAW,COLOR8000FF;
頸B:STICKLINE(頸線B,頸線B,頸線B,0.5,1),COLOR8000FF;

{立樁量}
VV2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL);
量比:=IF(CURRBARSCOUNT=1,VVOL,VOL)/REF(MA(VOL,5),1);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
飽和:=IF(SAT>1,1,SAT)*100;
立樁:=量比>2 AND 飽和=100;
立樁量:=(VV2>=1 OR 立樁) AND C>O;
STICKLINE(立樁量 ,O,C,1.8,0),COLORFF80FF;
STICKLINE(立樁量,O,C,0.7,0),COLOR8000FF;
{漲停標示}
AAK:=CLOSE/REF(C,1)>=1.097 AND C=H;
STICKLINE(AAK,C,O,1.8,0),COLORRED;
STICKLINE(AAK,O,C,0.2,0),COLOR0000FF;
{漲跌停標示}
C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORFF0000;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDDA:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDDA,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC55:=IF(JJJT,0.01*EXPMA(AMOUNT,55)/EXPMA(VOL,55),EMA((HIGH+LOW+CLOSE)/3,55)),COLORFFFFFF;

{畫線B}
HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;
AAR:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QYQ:=BACKSET(AAR,HIGHN+1);
CCQ:=FILTER(QYQ,HIGHN) AND H=HHV(H,HIGHN+1);
DDDQQ:=BARSLAST(CCQ);
GDTSQ:=IF(CCQ,CURRBARSCOUNT,0);
DINGBU:=IF(DDDQQ,REF(H,DDDQQ),H);{頂部}
DINGBUTSQ:=IF(DDDQQ,REF(GDTSQ,DDDQQ),GDTSQ);
DINGBU1:=REF(DINGBU,DDDQQ+1);
GDCS1Q:=CONST(DINGBUTSQ);
DINGBUTS1Q:=REF(DINGBUTSQ,DDDQQ+1);
GDCS2Q:=CONST(DINGBUTS1Q);
DINGBU2:=REF(DINGBU1,DDDQQ+1);
MM:=IF(CURRBARSCOUNT>GDCS2Q,0,1);
高點壓力2:DRAWLINE(CURRBARSCOUNT=GDCS2Q,H,CURRBARSCOUNT=GDCS1Q,H,1) COLORGREEN,LINETHICK1;
AA1Q:=REF(L,LOWN)=LLV(L,2*LOWN+1);
QY1Q:=BACKSET(AA1Q,LOWN+1);
CC1Q:=FILTER(QY1Q,LOWN) AND L=LLV(L,LOWN+1);
DD1Q:=BARSLAST(CC1Q);
DDTSQ:=IF(CC1Q,CURRBARSCOUNT,0);
YDB:=IF(DD1Q,REF(L,DD1Q),L);
DDTS1Q:=IF(DD1Q,REF(DDTSQ,DD1Q),DDTSQ);
DDCS1Q:=CONST(DDTS1Q);
ZDB:=REF(YDB,DD1Q+1);
DDTS2Q:=REF(DDTS1Q,DD1Q+1);
DDCS2Q:=CONST(DDTS2Q);
低點支撐2:DRAWLINE(CURRBARSCOUNT=DDCS2Q,L,CURRBARSCOUNT=DDCS1Q,L,1),COLORFF00FF,LINETHICK1;
{劃線通道}
AB:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW;
VA11:=HIGH>=HHV(HIGH,60);
V1:=(REF(VA11,1)>0 AND VA11<1);
VA12:=LOW<=LLV(LOW,60);
V2:=REF(VA12,1)>0 AND VA12<1;
CD:DRAWLINE(V2,LOW,V1,LLV(LOW,6),1),COLOR0099FF;
EF:DRAWLINE(V2,LOW*1.2,V1,LLV(LOW,6)*1.1,1),COLORGREEN;
DRAWICON(CROSS(C,AB),L*0.97,1);
DRAWICON(CROSS(H,EF),H*1.02,2);
DRAWTEXT(CROSS(CD,C),L*0.98,'注'),COLORYELLOW;  
風標:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))/4,2),COLORWHITE;
 

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    TDX畫線主圖下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:9,359.37500 毫秒
網站備案信息:粵ICP備05017571號
快乐彩票12选5开奖结果 杭锦后旗| 舟曲县| 黄冈市| 垫江县| 洞口县| 陈巴尔虎旗| 昭通市| 增城市| 库车县| 桐城市| 临漳县| 垦利县| 昌图县| 文山县| 榆社县| 雅江县| 吕梁市| 抚松县| 车险| 安顺市| 增城市| 黑河市| 红河县| 连南| 望都县| 林口县| 吴忠市| 文山县| 汤原县| 龙岩市| 东乡| 屏东县| 开鲁县| 彰武县| 孝感市| 鲁山县| 义乌市| 肃宁县| 新巴尔虎左旗| 孟州市| 泰宁县| 平昌县| 北安市| 松潘县| 稷山县| 临湘市| 武夷山市| 水富县| 尼勒克县| 环江| 犍为县| 大田县| 浮梁县| 盐山县| 万盛区| 青田县| 长寿区| 潍坊市| 韩城市| 遵化市| 赣州市| 平罗县| 宜宾县| 乌鲁木齐市| 顺平县| 顺义区| 定南县| 鄯善县| 祁门县| 肥乡县| 西宁市| 西城区| 松江区| 铁力市| 乌拉特前旗| 夏津县| 长汀县| 五寨县| 尼勒克县| 巍山| 林西县| 启东市| 神农架林区| 台湾省| 丰台区| 白城市| 顺昌县| 依兰县| 万全县| 毕节市| 黄山市| 重庆市| 同江市| 广州市| 汽车| 响水县| 乌拉特后旗| 东莞市| 西贡区| 海原县| 崇阳县| 永清县| 车险| 潮安县| 乌鲁木齐市| 闸北区| 高碑店市| 临泉县| 盱眙县| 青川县| 固阳县| 新建县| 揭阳市| 隆子县| 昌平区| 蕲春县| 绥德县| 丰宁| 台南市| 叶城县| 宁武县| 商水县| 咸阳市| 高尔夫| 临沂市| 靖江市| 砚山县| 调兵山市| 卢龙县| 宁陵县| 清涧县| 河池市| 屏边| 吉木萨尔县| 县级市| 平阳县| 临邑县|