分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
分析家公式网17年来提供大量的股票公式,股票软件下载,网站的发展离不开您的支持,谢谢!下载软件请点击粗体字:“点这里下载 → ”
软件大。0 Bytes 下载次数:412
更新时间:2009-08-04 07:41:31
点这里下载 → 此软件暂不提供下载
下载软件请点击上面一行黑体字,不能下载请报错,报告错误,谢谢
软件简介:

自用M-K

SQX:=(C-MA(CLOSE,13))*100;
DIF:=EMA(MA(SQX,7),1),COLORWHITE;
DEA:=EMA(DIF,7),COLORYELLOW;
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>0  AND  MACD>REF(MACD,1),MACD,0,0.1,0),COLORRED;
STICKLINE(MACD>0  AND  MACD<REF(MACD,1),MACD,0,0.1,0),COLOR00FFFF;
STICKLINE(MACD<0  AND  MACD<REF(MACD,1),MACD,0,0.1,0),COLORFFFF00;
STICKLINE(MACD<0  AND  MACD>REF(MACD,1),MACD,0,0.1,0),COLORFF00A9;
RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*247.2-123.6;
K:SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:MA(EMA(K,3),3),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
A12:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
B2:=REF(C,A12+1)>C AND REF("KDJ.K",A12+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
A13:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));
B3:=REF(C,A13+1)>C AND REF("RSI.RSI1",A13+1)<"RSI.RSI1"AND CROSS("RSI.RSI1","RSI.RSI2");
C1:=BARSLAST(REF(CROSS(DEA,DIF),1));
D1:=REF(C,C1+1)<C AND REF(DIF,C1+1)>DIF AND CROSS(DEA,DIF);
C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");
C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
MACD底背:IF(B1>0,50,0),LINETHICK2,COLORRED;
KDJ底背:IF(B2>0,65,0),LINETHICK2,COLORFF00FF;
RSI底背:IF(B3>0,80,0),LINETHICK2,COLORYELLOW;
MACD顶背:IF(D1>0,-50,0),LINETHICK2,COLOR00FF00;
KDJ顶背:IF(D2>0,-65,0),LINETHICK2,COLORFFCC66;
RSI顶背:IF(D3>0,-80,0),LINETHICK2,COLORWHITE;
DRAWICON((CROSS(K,D) AND K<0 ),K,11);
DRAWICON((CROSS(D,K) AND K>0 ),D,12);
DRAWICON(J<(REF(J,1))AND K>(REF(K,1)) AND D>(REF(D,1) AND J>0),REF(J,1),2);
DRAWICON(J>(REF(J,1)) AND K<(REF(K,1)) AND D<(REF(D,1) AND J<0),REF(J,1),1);
 

选股公式源码:
自用M-K金叉选股
RSV:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*40-20;
K:=SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:=MA(EMA(K,3),3),COLORYELLOW;
CROSS(K,D) AND K<0 AND EXIST((C/REF(C,1)>1.06 OR C/REF(C,1)<0.94) ,60) AND DYNAINFO(37)>0 AND FINANCE(7)<500000000;

上一页自用量价 下一页自用筹码估算(副图源码)
关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:62.50000 毫秒
博狗体育投注 隆化县| 石渠县| 灵璧县| 阿坝| 晋州市| 萨嘎县| 合川市| 手游| 改则县| 荆州市| 集安市| 休宁县| 金门县| 湘阴县| 交城县| 静安区| 青浦区| 伊川县| 伊宁市| 宝清县| 将乐县| 莱西市| 上高县| 手机| 饶平县| 广南县| 上栗县| 嘉峪关市| 星子县| 万全县| 锦州市| 江川县| 东兴市| 龙川县| 泗洪县| 墨脱县| 都匀市| 霍州市| 嘉黎县| 丹东市| 龙井市| 包头市| 中西区| 炉霍县| 城步| 长武县| 韶山市| 商洛市| 张家港市| 五莲县| 孟村| 肥城市| 呼和浩特市| 沾化县| 丹巴县| 庄浪县| 民勤县| 乡城县| 咸宁市| 密山市| 泰和县| 延川县| 东丰县| 平顶山市| 庄浪县| 胶南市| 石河子市| 渝北区| 霍邱县| 雷波县| 新平| 嘉祥县| 雷山县| 黄龙县| 阿拉善左旗| 天门市| 阳西县| 岚皋县| 宜丰县| 灌云县| 汉寿县| 镇雄县| 郴州市| 黔江区| 驻马店市| 泰宁县| 新竹县| 阿鲁科尔沁旗| 陈巴尔虎旗| 上栗县| 沛县| 仁化县| 普陀区| 临江市| 馆陶县| 滦南县| 荣成市| 当涂县| 星子县| 襄汾县| 绥中县| 昌宁县| 潜山县| 屏东市| 遂昌县| 普陀区| 藁城市| 陕西省| 额敏县| 巴林左旗| 乌拉特后旗| 长乐市| 高邑县| 肇庆市| 天祝| 万源市| 定西市| 汾西县| 板桥市| 荥阳市| 轮台县| 合山市| 凭祥市| 集贤县| 大渡口区| 健康| 临夏县| 綦江县| 当阳市| 夏河县| 阳高县| 淮安市| 宜宾县| 镇赉县| 天长市| 同江市| 岳西县|