分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
当前位置:分析家公式网股票公式通达信公式 → 一键转帖:自用M-K(源码)

软件名称:[B]自用M-K(源码)[/B]
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
授权方式:解密版
软件大。0 Bytes
官方主页:Home Page
更新时间:2009-08-04 07:41:31
软件简介:

自用M-K

SQX:=(C-MA(CLOSE,13))*100;
DIF:=EMA(MA(SQX,7),1),COLORWHITE;
DEA:=EMA(DIF,7),COLORYELLOW;
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>0  AND  MACD>REF(MACD,1),MACD,0,0.1,0),COLORRED;
STICKLINE(MACD>0  AND  MACD<REF(MACD,1),MACD,0,0.1,0),COLOR00FFFF;
STICKLINE(MACD<0  AND  MACD<REF(MACD,1),MACD,0,0.1,0),COLORFFFF00;
STICKLINE(MACD<0  AND  MACD>REF(MACD,1),MACD,0,0.1,0),COLORFF00A9;
RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*247.2-123.6;
K:SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:MA(EMA(K,3),3),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A11+1)>C AND REF(DIF,A11+1)<DIF AND CROSS(DIF,DEA);
A12:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
B2:=REF(C,A12+1)>C AND REF("KDJ.K",A12+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
A13:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));
B3:=REF(C,A13+1)>C AND REF("RSI.RSI1",A13+1)<"RSI.RSI1"AND CROSS("RSI.RSI1","RSI.RSI2");
C1:=BARSLAST(REF(CROSS(DEA,DIF),1));
D1:=REF(C,C1+1)<C AND REF(DIF,C1+1)>DIF AND CROSS(DEA,DIF);
C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");
C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
MACD底背:IF(B1>0,50,0),LINETHICK2,COLORRED;
KDJ底背:IF(B2>0,65,0),LINETHICK2,COLORFF00FF;
RSI底背:IF(B3>0,80,0),LINETHICK2,COLORYELLOW;
MACD顶背:IF(D1>0,-50,0),LINETHICK2,COLOR00FF00;
KDJ顶背:IF(D2>0,-65,0),LINETHICK2,COLORFFCC66;
RSI顶背:IF(D3>0,-80,0),LINETHICK2,COLORWHITE;
DRAWICON((CROSS(K,D) AND K<0 ),K,11);
DRAWICON((CROSS(D,K) AND K>0 ),D,12);
DRAWICON(J<(REF(J,1))AND K>(REF(K,1)) AND D>(REF(D,1) AND J>0),REF(J,1),2);
DRAWICON(J>(REF(J,1)) AND K<(REF(K,1)) AND D<(REF(D,1) AND J<0),REF(J,1),1);
 

选股公式源码:
自用M-K金叉选股
RSV:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*40-20;
K:=SMA(SMA( RSV,3,1),3,1),COLORWHITE;
D:=MA(EMA(K,3),3),COLORYELLOW;
CROSS(K,D) AND K<0 AND EXIST((C/REF(C,1)>1.06 OR C/REF(C,1)<0.94) ,60) AND DYNAINFO(37)>0 AND FINANCE(7)<500000000;


[url=http://www.shninghe.com.cn/soft/sort013/sort05/down-11434.html]自用M-K(源码)[/url]

  • 此软件暂不提供下载
  • 关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

    声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
    Copyright © 2003-2008 88GS.Com. All Rights Reserved .
    页面执行时间:46.87500 毫秒
    博狗体育投注 长沙市| 溧阳市| 西青区| 昌乐县| 大关县| 长沙县| 银川市| 广德县| 肃北| 凌源市| 新沂市| 志丹县| 涞水县| 绥棱县| 涪陵区| 溧水县| 定边县| 仙桃市| 景宁| 高阳县| 大兴区| 六盘水市| 东方市| 平和县| 泽库县| 淮阳县| 庆城县| 永泰县| 通辽市| 加查县| 大兴区| 云霄县| 泸西县| 乌拉特后旗| 东乡| 永州市| 富蕴县| 资源县| 如皋市| 廊坊市| 平泉县| 靖边县| 尤溪县| 清新县| 自治县| 青州市| 汨罗市| 太白县| 山阳县| 无锡市| 永吉县| 阳曲县| 旬邑县| 新野县| 黄冈市| 苗栗市| 东乌| 江孜县| 都安| 潮安县| 凤山县| 孝昌县| 静海县| 龙游县| 建昌县| 吉隆县| 民勤县| 涞水县| 嫩江县| 巴林左旗| 边坝县| 胶州市| 吉安县| 青阳县| 甘谷县| 濮阳县| 芮城县| 潢川县| 四平市| 寿阳县| SHOW| 泾川县| 蒙阴县| 青浦区| 吐鲁番市| 岳西县| 泸溪县| 察雅县| 英超| 利辛县| 屯门区| 会宁县| 杭锦后旗| 大渡口区| 凤台县| 柯坪县| 抚宁县| 龙里县| 水富县| 翁源县| 保定市| 克什克腾旗| 井陉县| 永清县| 青海省| 濮阳市| 静安区| 上饶县| 芦溪县| 邵武市| 恩施市| 松阳县| 乾安县| 教育| 海伦市| 木里| 驻马店市| 东乡县| 灌阳县| 宾阳县| 新丰县| 海城市| 定襄县| 博客| 卫辉市| 广宗县| 呼和浩特市| 定兴县| 武乡县| 根河市| 鄂州市| 巴彦县| 楚雄市| 珠海市| 五华县| 施甸县| 井研县|